Downloads

Fernwartung und Präsentation

Hier können Sie kostenlos eine Präsentation oder ein Tool zur Fernwartung herunterladen.

Betriebssystem-Voraussetzungen für eine Fernwartung (Teamviewer Quick Support):

Windows – Version 4.7
Mac OS X – Version 4.7
Linux – Version 4.7

Betriebssystem-Voraussetzungen für eine Präsentation (Teamviewer Quick Join):

Windows – Version 4.7
Mac OS X – Version 4.7
Linux – Version 4.7